Sollten Sie auf dem Samsung Galaxy S6 die LTE Funktion nicht nutzen können, obwohl Sie in Ihrem Mobilfunkvertrag eine LTE-Option aktiviert haben, dann soll Ihnen dieser Artikel dabei helfen, die Einstellungen in Android zu überprüfen.

Denn wenn der falsche Netzmodus in den Android Einstellungen markiert ist, dann kann die LTE Option nicht auf dem Samsung Galaxy S6 genutzt werden. Um das zu überprüfen, gehen Sie bitte wie folgt vor:

1. Öffnen Sie vom Homescreen des Samsung Galaxy S6 das Menü und dann die Einstellungen:

2. Tippen Sie nun auf  "Mobile Netzwerke --> Netzmodus
 
Hier nochmal im Video zu sehen:
 
 
3. Es wird sich jetzt ein Untermenü öffnen, in dem folgende Menüpunkte zur Auswahl stehen:
 
  • LTE/WCDMA/GSM (automatisch verbinden)
  • WCDMA/ GSM (automatisch verbinden)
  • Nur WCDMA
  • Nur GSM

Stellt hier sicher, dass der Eintrag "LTE/WCDMA/GSM(automatisch)" aktiviert ist. Wenn das der fall ist, dann sollte sich euer Samsung Galaxy S6 ohne Probleme mit dem LTE Netzwerk eures Mobilfunkanbieters verbinden können.


Kommentare (3)

This comment was minimized by the moderator on the site

In meinem Netzmodus habe ich gar nicht die Möglichkeit LTE aufzurufen. Es wird nur 4G/3G/2G (automatisch verbinden) angeboten, obwohl mein Vertrag auf LTE läuft. Vorheriges Handy ging auch!

 
This comment was minimized by the moderator on the site

Hat sich erledigt! Habe gerade herausgefunden, dass LTE und 4G im Prinzip das Gleiche ist!

 
This comment was minimized by the moderator on the site

Unter Einstellungen ( beim S6 ) gibt es keinen Menüpunkt " Mobile Netzwerke " Bei meinen S6 muss man den Menüpunkt Verbindungen aufrufen, dann kommt man in das Untermenü " Mobile Netzwerke " Gruß Ritchie

 
Bisher wurden hier noch keine Kommentare veröffentlicht

Einen Kommentar verfassen

  1. Posting comment as a guest.
0 Characters
Anhänge (0 / 3)
Deinen Standort teilen


Impressum

Datenschutzerklärung

Sitemap