Excel eignet sich hervorragend, um schnell Daten auszuwerten. EIne wichtige Funktion die man dabei oft benötigt ist der SVERWEIS. Wofür benötigt man diese Funktion? Wenn Sie auf einem Blatt Daten in einer mehrspaltigen Liste haben, dann können Sie anhand eines Suchkriteriums sich Daten aus dieser Liste ausgeben lassen. Ein Beispiel: Zu einem bestimmten Produkt möchten Sie sich den Preis aus einem Artikelkatalog anzeigen lassen.

Damit Sie nicht komplett die ganze Liste nach dem Produkt und dem Preis durchsuchen müssen, gibt es die SVERWEIS Funktion.

In diesem Artikel erklären wir Ihnen schnell und unkompliziert wie Sie die Sverweise Funktion nutzen:

Öffnen Sie dazu Excel auf Ihrem PC und gehen Sie dann wie folgt vor:

Beispiel Liste:

A B
 Artikel 1  10€
 Artikel 2  20€
 Artikel 3  30€
 Artikel 4  40€

1. Gehen Sie in die Formelzeile von Excel und suchen Sie nach "SVERWEIS"

2. Es öffnet sich ein Fenster mit folgenden Optionen:

  • Suchkriterium
  • Matrix
  • Spaltenindex

Die Schwierigkeit liegt nun darin hier die richtigen Ausgangsvariablen einzugeben.

Suchkriterium: Hier tippen Sie nun auf das Feld neben der Zeile. Dadurch können Sie nun einen Wert aus der Liste auswählen. Der Wert soll dem Wert entsprechen, den Sie suchen möchten. In unserem Fall wäre das "Artikel 1"

Matrix: Hier tippen Sie nun wieder auf das Feld neben der Zeile. Sie können nun die Matrix auswählen. Wählen Sie Spalte A+B und Zeile 1-5 aus (den gesamten Bereich). Der Trick ist hier nun die F4-Taste der Tastatur zu drücken. Dadurch werden $ eingefügt. Somit kann die Formel ganz leicht kopiert werden und die Ergebnisse stimmen weiterhin.

Spaltenindex: Hier kommt die Spaltennummer rein, deren Wert ausgeworfen werden soll, wenn das Suchkriterium gefunden wurde. In unserem Fall die "2", da wir ja den Preis wissen wollen

In unserem Beispiel sieht die fertige Formel dann wie folgt aus:

=SVERWEIS(F3;A1:$B$4;2)

Wir hoffen, dass euch diese Anleitung geholfen hat den SVERWEIS in Excel anzuwenden. Viel Spaß beim Auswerten eurer Daten!


Kommentare (1)

This comment was minimized by the moderator on the site

Super erklärt! Vor allem mit der F4 Taste. das habe ich sonst nirgends gefunden und hat mir das Ganze enorm erleichtert!

 
Bisher wurden hier noch keine Kommentare veröffentlicht

Einen Kommentar verfassen

  1. Posting comment as a guest.
0 Characters
Anhänge (0 / 3)
Deinen Standort teilen