Solltet Ihr euer iPhone auf das neue iOS 11 Betriebssystem aktualisiert haben, dann kann es euch passieren, dass die folgende Meldung auf dem Display erscheint: "App muss aktualisiert werden, damit diese mit iOS 11 funktioniert. Der Entwickler muss diese App aktualisieren, damit Sie mit iOS 11 funktioniert". Die App kann nicht mehr geöffnet werden. Das ist die ursache hierfür:

Wenn Ihr auf eurem iPhone diese Nachricht erhalten habt, dann wurde die App, welche Ihr im Moment versucht zu öffnen nicht auf die 64-Bit Architektir angepasst. Das Problem hierbei ist, dass iOS 11 nur noch 64 bit unterstützt. Das heißt, dass wenn eine App noch auf 32-Bit ausgerichtet ist, dass  diese nicht mehr unter iOS 11 funktioniert. Hier könnt Ihr leider nichts mehr machen, sondern nur darauf hoffen, dass der Software-Entwickler der App diese auf die 64-Bit Architektur anpasst.

Ihr wisst nun, wieso ihr die Meldung "App muss aktualisiert werden, damit diese mit iOS 11 funktioniert. Der Entwickler muss diese App aktualisieren, damit Sie mit iOS 11 funktioniert" unter iOS 11 auf eurem iPhone erhaltet.


Über den Autor

Manuel Spickipedia Team

Manuel beschäftigt sich seit mehr als 15 Jahren mit Technik, insbesondere mit Handys, Smartphones und PC-Systemen und teilt seine Leidenschaft hier im Blog mit Anderen. Wenn er jemandem bei einem Technik Problem helfen kann, dann freut er sich besonders darüber. Mehr zu Manuel und dem Spickipedia Team findet Ihr hier.

Kommentare (0)

Bisher wurden hier noch keine Kommentare veröffentlicht

Einen Kommentar verfassen

  1. Posting comment as a guest.
0 Characters
Anhänge (0 / 3)
Deinen Standort teilen

Aktuelle Tipps