Es kann sein, dass Ihr unter Windows 10 plötzlich keinen Intrenetzugriff mehr habt, obwohl eine aktive Verbindung mit dem W-Lan Router besteht. Die Ursache ist meist eine fehlerhafte Konfiguration des Netzwerkadapters. Sie sehen in der Taskleiste das folgende Symbol?

Windows 10 Kein Internetzugriff

Dann zeigen wir Ihnen, wie Sie vorgehen müssen, damit Sie wieder eine Internetverbindung unter Windows erhalten.

1. Klicken Sie unten links auf das Windows-Start-Symbol und wählen Sie Einstellungen aus

2. Wählen Sie nun "Geräte" an und scrollen Sie dann nach unten. Wählen Sie hier "Geräte-Manager"

3. Öffnen Sie den Menüpunkt "Netzwerkadapter" und klicken Sie dann mit der rechten Maustaste auf Ihren W-Lan Adapter

4. Im Kontextmenü klicken Sie jetzt bitte "Deinstallieren" an. Stecken Sie den Netzwerkadapter von der USB Verbindung ab

5. Starten Sie anschließend den Computer neu

6. Nachdem Windows 10 erneut gestartet ist, verbindne Sie den USB netzwerkadapter wieder mit dem PC.

7. Der Treiber wird nun neu installiert und das Gerät wird danach eine VErbindung mit dem Router und auch dem Internet herstellen ( Unter Umständen müssen Sie den Router Pin nochmal neu eingeben)

Anschließend erscheint die Fehlermeldung "Kein Internetzugriff" nicht mehr auf Ihrem Windows 10 Rechner. Viel Spaß beim Surfen im Internet wünscht euch Spickipedia.


Über den Autor

Manuel Spickipedia Team

Manuel beschäftigt sich seit mehr als 15 Jahren mit Technik, insbesondere mit Handys, Smartphones und PC-Systemen und teilt seine Leidenschaft hier im Blog mit Anderen. Wenn er jemandem bei einem Technik Problem helfen kann, dann freut er sich besonders darüber. Mehr zu Manuel und dem Spickipedia Team findet Ihr hier.

Kommentare (5)

This comment was minimized by the moderator on the site

Bei mir dauert es Ewigkeiten es zu deinstallieren und jetzt kann er sich gar nicht mehr mit dem Internet verbinden. Ich weiß nicht woran das liegt, aber ich finde es Schade und hätte da auch gerne Hilfe.

 
This comment was minimized by the moderator on the site

Ich fasse es nicht., das hat gefunzt, was habe ich schon alles probiert, neue Treiber, Problembehandlung half nicht, so simpel, dass man sich schon fast schämen müsste, weil man nicht selbst drauf gekommen ist.

 
This comment was minimized by the moderator on the site

hat super geklappt, bin fast verrückt geworden.
Hab auch einen verbauten Adapter

 
This comment was minimized by the moderator on the site

Hat bei mir auch funktioniert, ebenfalls bei integriertem Adapter. Hatte vorher stundenlang Problemlösungsartikel abgearbeitet (giga, chip, computerbase) - ohne Erfolg. Diese einfache Lösung hätte ich besser mal zuerst probiert....

Danke!

 
This comment was minimized by the moderator on the site

Merci :lol: hat sogar beim verbauten wlan Adapter funktioniert

 
Bisher wurden hier noch keine Kommentare veröffentlicht

Einen Kommentar verfassen

  1. Posting comment as a guest.
0 Characters
Anhänge (0 / 3)
Deinen Standort teilen

Aktuelle Tipps