Wenn Ihr Windows 10 auf eurem Rechner installiert habt, dann kann es passieren, dass das Startmenü plötzlich nicht sichtbar ist oder nicht mehr korrekt funktioniert. Ist das bei euch der Fall, dann hilft dieser kurze Workaround um das Problem in den griff zu bekommen und das Startmenü wieder zum funktionieren zu bringen. Wie man dabei in Windows 10 vorgeht, das erklären wir euch nun:

Ruft als Erstes den Task-Manager von Windows 10 auf. Führt dazu einen Rechtsklick in der Taskleiste aus und öffnet anschließend im Pop-Up den Task-Manager. Hinweis: Der Task Manager darf während des gesamten nachfolgenden Prozesses nicht geschlossen werden.

Beendet nun im Task Manager den Prozess: "Explorer.exe". Klickt dazu mit der rechten Maustaste darauf und wählt dann "Task beenden" aus.

Tippt als Nächstes im Task-Manager auf Datei --> Neuer Task (Ausführen)

Tippt hier nun "Powershell" ein (ohne Anführungszeichen) und setzt den Haken bei "Als Administrator ausführen". Mit Ok wird der Task bzw. Prozess Powershell in Windows 10 gestartet.

Gebt nun in dem geöffneten Fenster den folgenden Befehl ein:

"Get-appxpackage -all *shellexperience* -packagetype bundle |% {add-appxpackage -register -disabledevelopmentmode ($_.installlocation + “\appxmetadata\appxbundlemanifest.xml”)}"

Dieser kann kopiert und mit der rechten Maustaste eingefügt werden. Das macht das Ganze etwas leichter ;-)

Nach Eingabe des Befehls kann man wieder zum Task-Manager zurückkehren und erneut auf Datei --> Neuer Task (Ausführen) klicken. Startet nun den Task "explorer.exe" erneut.

Nach diesem Workaround sollte euer Startmenü in Windows 10 wieder wie gewohnt funktionieren bzw. sichtbar sein.

Kommentare (58)

This comment was minimized by the moderator on the site

Bei mir hat es leider nicht funktioniert, das Startmenü und Windows Defender lassen sich weiterhin nicht mehr öffnen.
Dropbox hab ich nicht.
Kennt jmd ein anderen trick?

 
This comment was minimized by the moderator on the site

Lösung: Kommentar #57 lesen

 
This comment was minimized by the moderator on the site

:cry: Bei dem o.g. Befehl für Powershell wird nicht darauf hingewiesen, daß der Text ohne Anführungszeichen zu kopieren.<br />Dann erscheint eine Fehlermeldung<br /><br />In Zeile:4 Zeichen:7<br />+ Tipps & Tricks<br />+ ~<br />Das kaufmännische Und-Zeichen (& ist nicht zulässig. Der &-Operator ist für eine zukünftige Verwendung reserviert. Verwenden<br />Sie das kaufmännische Und-Zeichen in doppelten Anführungszeichen ("&"), um es als Teil einer Zeichenfolge zu übergeben.<br /> + CategoryInfo : ParserError: ( [], ParentContainsErrorRecordException<br /> + FullyQualifiedErrorId : AmpersandNotAllowed<br /><br />Wäre um eine Rückmeldung sehr verlegen. E-Mail oben.

 
This comment was minimized by the moderator on the site

Ben (#57) --> Top Tipp, hat bei mir auf Anhieb funktioniert.. thx

 
This comment was minimized by the moderator on the site

Ich bekam auche rst die Fehlermeldung von L.R.St.<br /><br />In einer anderen Anleitung stand, man solle erst <br /><br />Get-appxpackage -all *shellexperience* -packagetype bundle |% {add-appxpackage -register -disabledevelopmentmode ($_.installlocation + “\appxmetadata\appxbundlemanifest.xml”)}<br /><br />und dann <br /><br />Get-AppxPackage | % { Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppxManifest.xml" -verbose }<br /><br />eingeben. hiernach funktionierte es bei mir wieder.

 
This comment was minimized by the moderator on the site

Ich erhalte die Fehlermeldung:<br />In Zeile:1 Zeichen:138<br />+ ... tmode ($_.installlocation + “\appxmetadata\appxbundlemanifest.xml”)}"<br />+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~<br />Unerwartetes Token "\appxmetadata\appxbundlemanifest.xml”)}"" in Ausdruck oder Anweisung.<br />In Zeile:4 Zeichen:7<br />+ Tipps & Tricks<br />+ ~<br />Das kaufmännische Und-Zeichen (& ist nicht zulässig. Der &-Operator ist für eine zukünftige Verwendung reserviert. Verwenden Sie das kaufmännische Und-Zeichen in doppelten<br />Anführungszeichen ("&"), um es als Teil einer Zeichenfolge zu übergeben.<br /> + CategoryInfo : ParserError: ( [], ParentContainsErrorRecordException<br /> + FullyQualifiedErrorId : UnexpectedToken<br />Was kann ich da am Befehl ändern?

 
This comment was minimized by the moderator on the site

Ich bekomme ne Token-Errormeldung bei Eingabe des Befehls... Und:Mit Explorer hat ich nie ein Probelem, der hat schon vorher funktioniert, aber eben beim STARTMENÜ passiert nach wie vor gar nix....

 
This comment was minimized by the moderator on the site

Systemsteuerung->Verwaltung->Systemkonfiguration->Algemein->Systemstartauswahl:auf "normalerSystemstart" umstellen->OK drücken->Neustart<br />Dies war das einzige was bei mir funktioniert hat, ein Versuch ist es wert

 
This comment was minimized by the moderator on the site

Vielen Dank! Hat super funktioniert

 
This comment was minimized by the moderator on the site

Es hat geklappt. Habe in den letzten 2 Wochen alles ausprobiert was im Netz zu finden war. Die Powershell Lösung hat geholfen. Die Befehlszeile muss aber zuerst in Word kopiert werden. Der eingebettete Link wird dann sichtbar und darf nicht ins Powershell übertragen werden!

 
This comment was minimized by the moderator on the site

Dropbox hat den Fehler ausgelöst. Danke für den guten Tip, denn es ist nervig ohne Startmenü zu arbeiten.

 
This comment was minimized by the moderator on the site

jup lag an Dropbox

 
This comment was minimized by the moderator on the site

Ich habe ALLES versucht! Powershell, regedit, updates neu aufrollen etc. pp. Alles was man so findet. Und die Lösung war:<br />DROPBOX deinstallieren! <br />unglaublich! war erst tierisch sauer auf MS. Aber der BAll geht nun an Dropbox.... so ein unnötiger Mist! Echt vieeeel Zeit drauf gegangen! Hoffe es hilft noch jemandem. Aber MS hat hier auch großes vollbracht. Ein Programm kann DEN zentralen Bereich von Win 10 zerschießen! Geradezu lächerlich! Darf nicht vorkommen.

 
This comment was minimized by the moderator on the site

also bei mir funktioniert es nicht muss ich denn den ganzen text mit den" Zeichen eingeben oder was es kommt wenn ich den befehl eingebe nur eine Werbung von dem Anbieter der seite bitte informieren sie mich wenn jemand eine lösung gefunden hat

 
This comment was minimized by the moderator on the site

:lol: Vielen, vielen Dank, ich hatte mir beim Verschieben der Bibliotheken auf eine andere Festplatte den Explorer zerschossen und konnte nur noch die Desktop Ansicht aufrufen. Der Tip ist ungemein wertvoll und ersparte mir eine riesengroße Menge Arbeit. Paul Büdenbender

 
Bisher wurden hier noch keine Kommentare veröffentlicht
Lade weitere Kommentare

Einen Kommentar verfassen

  1. Posting comment as a guest.
0 Characters
Anhänge (0 / 3)
Deinen Standort teilen