Es kann vorkommen, dass auf Ihrem Samsung Galaxy S5 folgende Fehlermeldung auf dem Display erscheint, wenn Sie versuchen einen Anruf zu tätigen oder die mobile Datenverbindung aktivieren wollen:

"Keine Netzverbindung - Kein Mobilnetz-Signal gefunden"

Folgender Screenshot zeigt die Fehlermeldung nochmal deutlich:

Wenn man eine solche Fehlermeldung erhält, ist es erstmal nicht möglich einen Anruf zu tätigen oder im Internet zu surfen. Die Ursache kann nun tatsächlich daran liegen, dass Sie sich in einem Gebiet befinden, wo kein Mobilfunempfang herrscht, es ist aber auch gut möglich, dass es sich hierbei um einen Bug des Samsung Galaxy S5 handelt. Letzteres ist in der aktuellen Firmware von Android KitKat der Fall.

Wir zeigen euch deswegen zwei Tipps, wie man den oben genannten fehler mit "Keine Netzverbindung" schnell auf dem Samsung Galaxy S5 beheben kann.

Tipp 1:

Aktivieren Sie kurzzeitig den Flugzeugmodus auf Ihrem Samsung Galaxy S5. Drücken Sie dazu einmal lange auf den Power On/ Off Button, bis ein Fenster erscheint. Wählen Sie in diesem den Button "Offline Modus" und aktivieren Sie ihn dadurch. Es werden alle Hardwarekomponenten für einen Verbindungsaufbau deaktiviert, was quasi einem Reset entspricht. Deaktivieren Sie nun den Offline Modus wieder. Die Netzsuche des Samsung Galaxy S5 beginnt und sollte nun wieder mit dem Mobilfunknetzwerk verbunden sein.

Tipp 2:

Schalten Sie den Netzmodus des Samsung Galaxy S5 von LTE/ WCDMA/ GSM (automatisch) auf Nur GSM. Wie man den Netzmodus auf dem Samsung Galaxy S5 ändert, erklären wir euch in folgendem Artikel: Netzmodus auf Samsung Galaxy S5 ändern

Tipp 1 oder 2 sollte nun wieder dafür gesorgt haben, dass Sie mit Ihrem Samsung Galaxy S5 telefonieren und sich mit dem Internet verbinden können.

Kommentare (9)

This comment was minimized by the moderator on the site

Mein s5 hat das gleiche Problem und geht leiter nicht mehr schon mit Akku raus nehmen probiert und Neustart baut einfach kein Mobilfunk mehr auf. Ist 2,5 Jahre alt.

 
This comment was minimized by the moderator on the site

mein handy hat nach 2,5 Jahren immer mal wieder kein Netz gehabt- "Prozess System funktioniert nicht" - es geht von allein an und aus/ mehrfach auf Werkeinstellungen zurückgesetzt - auch das funktionierte anfänglich nur für kurze Zeit, mittlerweile gar nicht mehr.
Mein Fazit: ein so teures Handy nach 2,5 Jahren schrottreif - ist das gewollt?

 
This comment was minimized by the moderator on the site

tipp 2 hat funktionert, allerdings kann es doch nicht die dauerhafte lösung sein für einen LTE vertrag, das LTE abzuschalten nur um telefonisch erreichbar zu sein?

 
This comment was minimized by the moderator on the site

jeeeeeeeep, alles klappt, vielen dank

 
This comment was minimized by the moderator on the site

super. mit Tipp 2 funktioniert es wieder.

 
This comment was minimized by the moderator on the site

Super!!! Mit Tip 2 war alles wieder in ordnung.<br />

 
This comment was minimized by the moderator on the site

Super, mit Tip 1. Jetzt funktioniert wiedcer alles. Danke !

 
This comment was minimized by the moderator on the site

:cry: Bei hilft beides nicht? Soll ich das Backup von gestern wieder aufspielen, oder gibts noch eine Möglichkeit?

 
This comment was minimized by the moderator on the site

:lol: super Tipp,ging so einfach!nach vielem suchen ,die Lösung

 
Bisher wurden hier noch keine Kommentare veröffentlicht

Einen Kommentar verfassen

  1. Posting comment as a guest.
0 Characters
Anhänge (0 / 3)
Deinen Standort teilen

Weitere Themen: